FSS.social
4Okt 130

IBM Notes Traveler und Apple iOS 7

am Freitag, den 4. Oktober 2013

In dieser Technote gibt IBM Auskunft über den Einsatz von iOS7 und den Traveler.

Kurz: ab Notes Traveler 8.5.3 Upgrade Pack 2 (Interim Fix 4 und später) und 9.0.0.1 (Interim Fix 1 und später) wird iOS7 unterstützt. Die neuen Versionen von Notes Traveler Companion (9.0.0.3) und Notes Traveler To Do (9.0.0.3) müssen aus dem Apple App Store aktualisiert werden.

IBM geht aber davon aus, dass auch die älteren Versionen mit iOS7 funktionieren. Sollten jedoch Probleme auftreten, wird natürlich zum Update geraten.

Kommentare (0) Trackbacks (0)

Zu diesem Artikel wurden noch keine Kommentare geschrieben.


Leave a comment

Noch keine Trackbacks.